PPA doesn't support Xenial

*nix specific usage questions

PPA doesn't support Xenial

Postby Doranwen » Sat Aug 06, 2016 12:14 am

I just upgraded from Mint 13 to Mint 18 and was dismayed to discover that the PPA for RetroShare didn't support Ubuntu Xenial which is the underlying version for Mint 18. When will this be fixed? I use RS on a regular basis with a couple people and am eager to be able to do this again...

EDIT: Well, due to an entirely unrelated issue (a font library bug that incorrectly renders the font I use the most for some part-time work), I'm having to downgrade to Mint 17.3, which should be able to get RS nicely. So I guess this won't be necessary any time soon for me; the font is a nonnegotiable thing--if it doesn't work, I'm not able to use Mint 18!
Doranwen
 
Posts: 21
Joined: Fri Mar 07, 2014 10:29 am

Re: PPA doesn't support Xenial

Postby stratos » Mon Oct 31, 2016 2:49 pm

Bonjour à tous et toutes

Je viens de faire la Migration de mon Linux Mint vers la version 18
Je confirme que l'exécutable trouvé sur le PPA tant dans la version stable qu'instable plante à chaque lancement ( a priori un pb de base sqllite)

Après avoir tenté de compiler a partir des sources, il semble qu'une ou des dépendances ne soient pas satisfaites (qtmobility et irrelevants)

Quelqu'un aurait il une piste ?

----------------------------------

Hello everyone

I've just Migrated form Linux Mint 17 to Linux Mint 18
I confirm that the executable found on the PPA (two version : stable and unstable ) crash (presumably SqlLite)

After trying to compile from sources, it seems that some dependencies are not met (qtmobility and unrelated)

Could someone help met?
Thanks in advance
stratos
 
Posts: 34
Joined: Tue Jul 28, 2009 7:22 am

Re: PPA doesn't support Xenial

Postby Doranwen » Sun Mar 19, 2017 6:31 pm

Does anyone confirm if this has been fixed? I finally have a separate computer running Mint 13 for the features and functions that could not be transferred to Mint 18, and am planning on upgrading my main comp to Mint 18 this week, but want to be sure that RetroShare will work with it.
Doranwen
 
Posts: 21
Joined: Fri Mar 07, 2014 10:29 am


Return to RetroShare for Linux and friends

Who is online

Users browsing this forum: No registered users and 1 guest

cron