Unable to install Retroshare from repository

*nix specific usage questions

Unable to install Retroshare from repository

Postby Ddraig » Wed Oct 14, 2015 2:53 pm


I'm unable to install RetroShare from the Repository and was wondering if I could get some help.

When I do this is the error I get

Code: Select all
sudo apt-get install retroshare06
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
 retroshare06 : Depends: libstdc++6 (>= 4.9) but 4.8.2-16 is to be installed
E: Unable to correct problems, you have held broken packages.

I also tried to install from github and that did not work either. I made sure I downloaded/installed all the pre-requisites. I'm able to download it from git without an issue it's when I get to making it. I'll add more of that info once it is done making. Maybe this time it will work?
Posts: 2
Joined: Wed Oct 14, 2015 2:37 pm

Return to RetroShare for Linux and friends

Who is online

Users browsing this forum: No registered users and 1 guest