Install Error for Ubuntu 14.04 LTS

*nix specific usage questions

Install Error for Ubuntu 14.04 LTS

Postby h8chanz » Tue Jul 07, 2015 2:11 pm

Dependency is not satisfiable libupnp3

That's the error I get when I download and double-click the .deb file from http://sourceforge.net/projects/retroshare/

I'm using ubuntu 14.04.
In the terminal I entered the commands

sudo apt-get update
sudo apt-get upgrade

and tried again with the same error.

Anyone here go through this problem when they were installing?
Anyone install it a different way from this?
h8chanz
 
Posts: 3
Joined: Sun Jul 05, 2015 9:49 pm

Re: Install Error for Ubuntu 14.04 LTS

Postby heini » Tue Jul 07, 2015 4:26 pm

h8chanz wrote:Dependency is not satisfiable libupnp3

That's the error I get when I download and double-click the .deb file from http://sourceforge.net/projects/retroshare/

I'm using ubuntu 14.04.


The .deb file downloads on this page are for Debian, I think. For Ubuntu, please follow instructions here.

HTH...

Dirk
heini
 
Posts: 59
Joined: Sun Feb 02, 2014 8:37 am


Return to RetroShare for Linux and friends

Who is online

Users browsing this forum: No registered users and 1 guest

cron