cant install retroshare in kali linux

*nix specific usage questions

Re: cant install retroshare in kali linux

Postby heini » Sun Feb 22, 2015 1:45 pm

rikino wrote:heini i use kali because i think its cool :P


How can you find something cool you have no idea of?

also if i do the dist update my laptop will need format :D

I don't understand. Nothing needs format after dist-upgrade.

i had done it before 4-5 days and then something went wrong i didnt know what to write and then i need to reinstall kali :roll:

Please define "something". Noone on this planet can help you without a proper error message. And no, you don't need to reinstall if a dist-upgrade does wrong.

i will do just update and tell u what message i take :)

That again shows you're completely clueless as to what you're doing. "apt-get update" will only update the package lists. Only BOTH commands together will update your system and thus help to solve your problem. Anyway, I'd really suggest to take plain Debian or Ubuntu instead of a special purpose distribution.

Bye...

Dirk
heini
 
Posts: 59
Joined: Sun Feb 02, 2014 8:37 am

Re: cant install retroshare in kali linux

Postby rikino » Mon Feb 23, 2015 7:42 am

i get the message this version reverts the etc/bluetooth/passkeys infrastructure as agents for passkeys are not suposed to be system-wide
i uploaded picture from terminal in this--->
http://www.imagesup.net/?di=1142467728414


can you tell me what should i do please ? :roll:
rikino
 
Posts: 7
Joined: Mon Feb 09, 2015 6:50 am

Re: cant install retroshare in kali linux

Postby cave » Mon Feb 23, 2015 3:01 pm

use ubuntu/Mint a few years, then use plain vanilla debian, after that start using Kali
cave
 
Posts: 109
Joined: Tue Nov 13, 2012 10:27 pm

Re: cant install retroshare in kali linux

Postby heini » Tue Feb 24, 2015 5:47 am

rikino wrote:can you tell me what should i do please ? :roll:


See what I mean? This is just the changelog presented to you via "less" (see man less). To see the next page, hit the space bar, to exit less, press "q".

Bye...

Dirk
heini
 
Posts: 59
Joined: Sun Feb 02, 2014 8:37 am

Re: cant install retroshare in kali linux

Postby rikino » Thu Feb 26, 2015 11:40 am

you are mean :roll:
rikino
 
Posts: 7
Joined: Mon Feb 09, 2015 6:50 am

Re: cant install retroshare in kali linux

Postby cave » Thu Feb 26, 2015 3:31 pm

i think heini is not mean. its a wise and direct suggestion.

If you do not know which version does Kali use... try to find out. there should be a file on /etc/debian_version
cat the file and tell me which debian you are using, Squeeze, Wheezy, Jessie, ...

There is a Debian repository on openSuse Build System.
Try it there.


no offense, but from my point of view, it seems you try to use a Super-Leet-1111ELF-Hacker-Operating-System, but you do not have any idea why... but you think its cool

You can use this OS without any knowledge, everybody started once at point zero. You can start to learn from this point.

But if i ask you for information, and you are not able to answer, nor willing to search... and find out? what do you expect from us?
http://docs.kali.org/kali-policy/kali-l ... ith-debian
Kali Linux 1.0 is a Debian derivative based on Debian Wheezy. <-- this is the answer

Without this information it will be hard to help you.


Wheezy = 7

There are packages for Wheezy (Your Kali is in fact a Wheezy System)
https://build.opensuse.org/project/repo ... RetroShare
http://download.opensuse.org/repositori ... etroShare/


More information on Debian libupnp issue
http://retroshare.sourceforge.net/wiki/ ... ile#Debian
cave
 
Posts: 109
Joined: Tue Nov 13, 2012 10:27 pm

Previous

Return to RetroShare for Linux and friends

Who is online

Users browsing this forum: No registered users and 1 guest

cron