Chat lobbies empty

Microsoft Windows specific usage questions
Forum rules
Please post only Windows specific questions in this forum category. If you don't know where to post, please read the different forums' rules. Thanks.

Chat lobbies empty

Postby nesteak » Sat Apr 04, 2015 7:54 am

RetroShare v0.5.5c 7261, Windows 7 : worked well since several months.

Now since some weeks, the Chat lobbies lobies are empty:
- the participants column is empty
- the chat history window too

My friends are connected...
Changing my default nickname for chat lobbies does not fix the issue.

Any idea ?

rs_screenshot.png
rs_screenshot.png (102.36 KiB) Viewed 4278 times



Note: I already had a issue like that, but it was related to my clock ( viewtopic.php?f=9&t=4059 ).
nesteak
 
Posts: 15
Joined: Sat Jun 21, 2014 9:43 am

Re: Chat lobbies empty

Postby nesteak » Sat Apr 04, 2015 9:31 am

Solution found : In Windows, I had to check [x] the line "Ajust clock to match the summer time".

French: horloge > Changer de fuseau horaire > [x] Ajuster l'horloge pour l'observation automatique de l'heure d'été.
Cette case état décochée sur mon PC.
nesteak
 
Posts: 15
Joined: Sat Jun 21, 2014 9:43 am

Re: Chat lobbies empty

Postby cave » Sun Apr 05, 2015 8:05 am

yep, keep your time in sync. if the delay is too huge, rs won't show messages which seem to be an hour old
cave
 
Posts: 109
Joined: Tue Nov 13, 2012 10:27 pm


Return to RetroShare for Windows

Who is online

Users browsing this forum: No registered users and 1 guest

cron