NAT-lamp does'nt become green

Microsoft Windows specific usage questions
Forum rules
Please post only Windows specific questions in this forum category. If you don't know where to post, please read the different forums' rules. Thanks.

NAT-lamp does'nt become green

Postby Andrej » Mon Feb 16, 2015 10:12 am

Hello,

my NAT-lamp does'nt become green.
What is the difference between the cases
NAT-light red, and
NAT-light yellow
And how can I bring it to green?

My configuration:

PC:
Windows 7

RS-settings server:
Port-forwarding per hand
Use only Darknet

On Router:
Incoming connections forwarded to the PC with RS
ports both TCP and UDP are also forwarded
I have a DynDNS-Domain

Best regards Andrej
Andrej
 
Posts: 6
Joined: Fri Feb 13, 2015 7:30 am

Re: NAT-lamp does'nt become green

Postby cave » Mon Feb 23, 2015 3:11 pm

your NAT lamp becomes green when it can test itself with DHT activated.
RS needs DHT and stun stuff to check its own port forwarding. if DHT is deactivated, this cant be done automaticallly.

use canyouseeme.org to check your port forwarding. if canyouseeme says OK, then your yellow Lamp is also OK!
cave
 
Posts: 109
Joined: Tue Nov 13, 2012 10:27 pm

Re: NAT-lamp does'nt become green

Postby nesteak » Sat Apr 04, 2015 7:59 am

Others useful informations: "RetroShare and Firewalls"
http://retroshare.sourceforge.net/wiki/ ... :Firewalls
nesteak
 
Posts: 15
Joined: Sat Jun 21, 2014 9:43 am


Return to RetroShare for Windows

Who is online

Users browsing this forum: No registered users and 1 guest

cron