RetroShare verbindet nicht mehr

RetroShare verbindet nicht mehr

Postby User00 » Thu Jun 14, 2012 10:24 am

Hallo,

ich habe das problem das RS nich mehr connectet.
Habe es nun 4-5 Tage. Und es funktionierte einwandfrei (auch wenn ich am anfang mit dem freunde verbinden probs hatte).
Nun seit 2 Tagen verbindet es nicht mehr

Image

So sieht der Status aus.
Ab und zu springen die roten Lämpchen mal auf gelb, dann aber sofort wieder auf rot.
Hatte die Firewall auch schon aus... nichts...

Das einzige was ich mir denken kann ist dass ich in den einstellungen unter WinPT was verstellt hatte, da ich bei einem hinzufügen eines Freundes "probleme" hatte.
Aber als das behoben war ging RS auch noch...

Hab keine ahnung was ich noch machen soll T-T

achso, deinstalliert und neu installiert hab ichs auch, dennoch sind alle freunde und einstellungen so geblieben ._.


...
User00
 
Posts: 4
Joined: Thu Jun 14, 2012 10:00 am

Re: RetroShare verbindet nicht mehr

Postby lupus2 » Thu Jun 14, 2012 7:31 pm

Hi,

Einstellungen schon auf dem Router überprüft? (Portforwarding) Also die RS Ports freigegeben? Vielleicht haben sich nach der Neiinstallation die Port`s geändert?
lupus2
 
Posts: 39
Joined: Fri May 14, 2010 11:49 pm

Re: RetroShare verbindet nicht mehr

Postby User00 » Thu Jun 14, 2012 7:43 pm

es war ja schon vor der neuinstallation
und es ging vorher ohne das ich am router was verstellen musste
:roll:
User00
 
Posts: 4
Joined: Thu Jun 14, 2012 10:00 am

Re: RetroShare verbindet nicht mehr

Postby lupus2 » Fri Jun 15, 2012 7:57 am

Dann würde ich Dir empfehlen in RetroShare unter: Server - Portweiterleitung von Hand zu wählen, dort findest Du auch gleich den Port den Du auf Deinem Router freigeben musst! Ports auf dem Router freigeben - und fertig ist der Lack!!
Und ich bin sicher Du wirst keine Probleme mehr mit den Verbindungen haben!

Viel Erfolg
lupus2
 
Posts: 39
Joined: Fri May 14, 2010 11:49 pm

Re: RetroShare verbindet nicht mehr

Postby User00 » Fri Jun 15, 2012 4:47 pm

Hm jetzt ist die NAT anzeige schonmal gelb
wenn ich drüber fahre steht da DHT ausgeschaltet (?_?)

DHT bleibt rot und da steht dann DHT Fehler :cry:
User00
 
Posts: 4
Joined: Thu Jun 14, 2012 10:00 am

Re: RetroShare verbindet nicht mehr

Postby User00 » Fri Jun 15, 2012 6:22 pm

so hat sich erledigt :D
meine bdboot.txt war leer! x_X
und die ports an der firewall irgenwie nich ganz frei ^^!...


close please
User00
 
Posts: 4
Joined: Thu Jun 14, 2012 10:00 am

Re: RetroShare verbindet nicht mehr

Postby Dragonheart1967 » Sun Oct 20, 2013 6:56 am

Servus..
brauch wieder mal eine Aufnahme in RS Kraka hob gegangen und Rammspeicher RS ist grün aber kein Freundkontakt, mein neuer Name in RS ist Franz Kickerl..Danke Grüsse ;)
User avatar
Dragonheart1967
 
Posts: 4
Joined: Sun Oct 20, 2013 6:43 am


Return to German

Who is online

Users browsing this forum: No registered users and 1 guest

cron