Problème de connection avec amis

Obtenez de l'aide ici les utilisateurs français!

Problème de connection avec amis

Postby Spirou515 » Wed Feb 15, 2017 2:03 pm

Bonjour,
Depuis quelques temps mes amis ne peuvent plus se connecter avec moi et inversement le voyant DHT reste au jaune et me signale que je n'ai probablement pas de connexion internet, ce qui est faux car ma connexion fonctionne sur tous les sites du Web.
Comment me sortir de cette impasse, mon FAI est Free, j'ai pourtant tout essayé, réinstaller, changé de version me faire renvoyer les certificats de mes amis avec l'ancienne et la nouvelle version 6, rebooté la bos dans ces deux modes usine et normal, mais rien n'y fait le voyant DHT reste désespérément au jaune "Pas de DHT" :roll:
Merci d'avance si quelqu'un à une bonne solution à me proposer.
Amitié à tous
Spirou515
Spirou515
 
Posts: 5
Joined: Wed Sep 18, 2013 9:36 am

Re: Problème de connection avec amis

Postby Distro » Wed Feb 15, 2017 10:35 pm

Salut Spirou

Je me demande si le problème pourrait venir du fait que ton PC aurait plusieurs adresses IP locales et que Retroshare choisirait la mauvaise. Tu peux regarder dans les options, réseau, onglet configuration réseau, si l’adresse locale qui est affichée est correcte.
Distro
 
Posts: 303
Joined: Sun Sep 04, 2011 7:33 pm

Re: Problème de connection avec amis

Postby Spirou515 » Thu Feb 16, 2017 1:08 am

Merci Distro pour ta réponse rapide, sympa, :D

J'ai vérifié comme tu me le suggérais l'adresse locale est la bonne, quant à l'adresse externe, je ne sais pas à quoi elle correspond ni ou la trouver pour vérifier.
Ce qui est curieux c'est que trois de mes amis ont exactement le même problème, d'un seul coup, personne n'a pu se connecter l'un à l'autre !
Pour info, actuellement au niveau des voyants j'ai :
- Dans l'onglet "configuration du réseau" les trois voyants verticaux sont au VERT.
- Dans la page principale NAT est VERT et DHT est JAUNE et ne passe plus jamais au VERT.

Je ne vois aucun ami connecté alors que je suis certain qu'ils y sont et eux mêmes me voient comme étant NON connecté.
Voilà mon problème et ce n'est pas de la tarte :oops:
En attendant, reçois toute mon amitié et encore merci de bien vouloir m'aider.
Spirou 5151
Spirou515
 
Posts: 5
Joined: Wed Sep 18, 2013 9:36 am

Re: Problème de connection avec amis

Postby Distro » Thu Feb 16, 2017 8:18 pm

Désolé que ce ne soit pas ça. Pour vérifier l’adresse externe, tu peux aller par exemple sur https://adresseip.com/

Tu trouveras peut-être des pistes sur http://retroshare.wikidot.com/fr:connect (ce site n’est pas tout à fait à jour pour Retroshare 0.6).

Est-ce que tu as essayé de mettre à jour le fichier bdboot.txt ? Normalement il faut le faire quand le voyant DHT est rouge, pas jaune… Mais on ne sait jamais.
- arrêter RS
- sauver https://raw.githubusercontent.com/Retro ... bdboot.txt dans le répertoire LOC06_etc qui correspond à ton emplacement.
Distro
 
Posts: 303
Joined: Sun Sep 04, 2011 7:33 pm

Re: Problème de connection avec amis

Postby Spirou515 » Fri Feb 17, 2017 1:06 am

T'es un CHAMPION "Distro" :lol:
Tu as trouvé le truc, en fait c'était mon fichier bdbdoot.txt qui avait été installé à au déploiement de RetroShare et dont les adresse étaient éronnées.
J'ai utilisé ton lien pour implanter ces nouvelles adresses, j'ai suivi tes conseils concernant l'écrasement du fichier dbdoot.txt lorsque les voyants NAT et DHT sont au rouge et ça a fonctionné à merveille :P :D
Je te remercie de tout cœur, je vais pouvoir dépanner moi aussi les copains en utilisant ta méthode, il est évident que je ferais référence à toi "Distro" que je n'ai malheureusement pas l'honneur de connaître de visu.
Reçois mon amitié la plus sincère, ça fait plaisir de voir qu'il n'y a pas que des égoïstes sur terre, MERCI :)
Amitié
Spirou515
Spirou515
 
Posts: 5
Joined: Wed Sep 18, 2013 9:36 am

Re: Problème de connection avec amis

Postby Distro » Fri Feb 17, 2017 1:46 pm

Haha, de rien, content que ça ait marché. Je ne pensais pas que c’était ça à cause de la couleur de l’icone et du message d’erreur, mais c’est un problème très fréquent (quand on utilise RS sous Windows).
Distro
 
Posts: 303
Joined: Sun Sep 04, 2011 7:33 pm


Return to French

Who is online

Users browsing this forum: No registered users and 1 guest