What is RetroShare's least OS requirements?

Technical RetroShare discussions Forum

What is RetroShare's least OS requirements?

Postby Solana » Mon Mar 23, 2015 6:15 am

What is the backward compatibility of RetroShare builds?
For example, does RetroShare support Mac OSX 10.6.8 or earlier? Windows XP SP3 or earlier?

I find it difficult to verify that information and unclear to understand from the filenames on Sourceforge.

Thanks in advance
/S
Solana
 
Posts: 1
Joined: Mon Mar 23, 2015 6:10 am

Re: What is RetroShare's least OS requirements?

Postby heini » Tue Apr 07, 2015 5:54 pm

If in doubt, just try ;)

Bye...

Dirk
heini
 
Posts: 59
Joined: Sun Feb 02, 2014 8:37 am


Return to Technical RetroShare discussion

Who is online

Users browsing this forum: No registered users and 1 guest

cron